Synology Updates Two Packages This Week

Synology only updated two packages this week, neither of which is widely used. Both packages do patch security vulnerabilities so you should consider them critical if you happen to use the package(s).

Magento

The package version is 1.9.2.2-0033. This update to Magento itself to version 1.9.2.2 which addresses multiple security vulnerabilities and it’s critical if you use this package.

LimeSurvey

LimeSurvey was updated to version 2.06plus-006. No release notes were provided with this update. According to the LimeSurvey project page they are on version 2.06 so it’s a safe assumption that this release brings Synology up to this version. According to LimeSurvey version 2.6 does resolve a security vulnerability of high severity. While there’s no confirmation the Synology package includes the patch this should be considered a critical update.

Leave a Reply

Your email address will not be published. Required fields are marked *